Search/CVE-2026-82806
● CVE

CVE-2026-82806

DiscoveredOct 1, 2026UpdatedOct 1, 2026

Exposure of data element to wrong session vulnerability in Apache APISIX. This issue affects Apache APISIX: from 2.3.0 before 3.7.0. Under a supported authz-keycloak configuration, a request's authorization scope could persist into later requests on the same route, leading to unintended authorization expansion and inconsistent access-control decisions. Users are recommended to upgrade to version 3.7.0 or higher, which fixes the issue.

CVSS v3.1
—
EPSS
0.29%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
0
sources referencing this CVE
Related IOCs
0
seen in the same coverage
EPSS Trend
Oct 3, 2026 → Oct 26, 2026
▼ 0.10pp
0.40% → 0.29% over 2 tracked changes
Connections
1 relationships
Timeline
disclosure → media coverage
Oct 1, 2026
Disclosure — published as a CVE record.