Search/CVE-2026-55957
● CVE — High

CVE-2026-55957

VendorapacheProducttomcatDiscoveredJun 29, 2026UpdatedOct 25, 2026

Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.

CVSS v3.1
7.3 HIGH
EPSS
2.85%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
0
sources referencing this CVE
Related IOCs
0
seen in the same coverage
EPSS Trend
Sep 25, 2026 → Sep 26, 2026
▲ 2.05pp
0.81% → 2.85% over 2 tracked changes
CVSS v3.1 Detail
Attack VectorNETWORK
Attack ComplexityLOW
Privileges RequiredNONE
User InteractionNONE
ScopeUNCHANGED
ConfidentialityLOW
IntegrityLOW
AvailabilityLOW
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Connections
2 relationships
Timeline
disclosure → media coverage
Jun 29, 2026
Disclosure — published as a CVE record. · last revised by NVD Oct 25, 2026
Public PoC (1)
Unverified third-party code — review before executing.