Search/CVE-2026-43515
● CVE — Critical

CVE-2026-43515

VendorapacheProducttomcatDiscoveredMay 12, 2026UpdatedOct 26, 2026

Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

CVSS v3.1
9.1 CRITICAL
EPSS
1.22%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
3
sources referencing this CVE
Related IOCs
0
seen in the same coverage
EPSS Trend
Sep 16, 2026 → Sep 26, 2026
● 0.00pp
1.22% → 1.22% over 3 tracked changes
CVSS v3.1 Detail
Attack VectorNETWORK
Attack ComplexityLOW
Privileges RequiredNONE
User InteractionNONE
ScopeUNCHANGED
ConfidentialityHIGH
IntegrityHIGH
AvailabilityNONE
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Connections
5 relationships
Timeline
disclosure → media coverage
May 12, 2026
Disclosure — published as a CVE record. · last revised by NVD Oct 26, 2026
Jun 10, 2026
ubuntu.com reports: USN-8417-1: Tomcat vulnerabilities
Jun 18, 2026
ubuntu.com reports: USN-8450-1: Tomcat vulnerabilities
Jul 15, 2026
ubuntu.com reports: USN-8551-1: Tomcat vulnerabilities
Public PoC (1)
Unverified third-party code — review before executing.