Search/CVE-2026-34355
● CVE — High

CVE-2026-34355

VendorapacheProducthttp serverDiscoveredJun 8, 2026UpdatedSep 14, 2026

A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

CVSS v3.1
7.5 HIGH
EPSS
1.16%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
2
sources referencing this CVE
Related IOCs
0
seen in the same coverage
EPSS Trend
Aug 16, 2026 → Oct 22, 2026
▲ 0.04pp
1.12% → 1.16% over 4 tracked changes
CVSS v3.1 Detail
Attack VectorNETWORK
Attack ComplexityLOW
Privileges RequiredNONE
User InteractionNONE
ScopeUNCHANGED
ConfidentialityNONE
IntegrityNONE
AvailabilityHIGH
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Connections
5 relationships
Timeline
disclosure → media coverage
Jun 8, 2026
Disclosure — published as a CVE record. · last revised by NVD Sep 14, 2026
Jul 8, 2026
ubuntu.com reports: USN-8516-1: Apache HTTP Server vulnerabilities
Sep 10, 2026
ubuntu.com reports: USN-8571-2: Apache HTTP Server regression