Search/CVE-2026-34059
● CVE — High

CVE-2026-34059

VendorapacheProducthttp serverDiscoveredMay 4, 2026UpdatedOct 26, 2026

Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

CVSS v3.1
7.5 HIGH
EPSS
0.39%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
1
sources referencing this CVE
Related IOCs
0
seen in the same coverage
EPSS Trend
Aug 16, 2026 → Oct 26, 2026
● 0.00pp
0.39% → 0.39% over 3 tracked changes
CVSS v3.1 Detail
Attack VectorNETWORK
Attack ComplexityLOW
Privileges RequiredNONE
User InteractionNONE
ScopeUNCHANGED
ConfidentialityHIGH
IntegrityNONE
AvailabilityNONE
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Connections
3 relationships
Timeline
disclosure → media coverage
May 4, 2026
Disclosure — published as a CVE record. · last revised by NVD Oct 26, 2026
May 6, 2026
ubuntu.com reports: USN-8239-1: Apache HTTP Server vulnerabilities