Search/CVE-2014-125104
● CVE — Medium

CVE-2014-125104

VendorautomatticProductvaultpressDiscoveredJun 1, 2023UpdatedNov 21, 2024

A vulnerability was found in VaultPress Plugin up to 1.6.0 on WordPress. It has been declared as critical. Affected by this vulnerability is the function protect_aioseo_ajax of the file class.vaultpress-hotfixes.php of the component MailPoet Plugin. The manipulation leads to unrestricted upload. The attack can be launched remotely. Upgrading to version 1.6.1 is able to address this issue. The patch is named e3b92b14edca6291c5f998d54c90cbe98a1fb0e3. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230263.

CVSS v3.1
6.3 MEDIUM
EPSS
0.74%
probability of exploitation in 30 days
CISA KEV
Not listed
no confirmed exploitation reported
News coverage
0
sources referencing this CVE
Related IOCs
0
seen in the same coverage
CVSS v3.1 Detail
Attack VectorNETWORK
Attack ComplexityLOW
Privileges RequiredLOW
User InteractionNONE
ScopeUNCHANGED
ConfidentialityLOW
IntegrityLOW
AvailabilityLOW
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Connections
2 relationships
Timeline
disclosure → media coverage
Jun 1, 2023
Disclosure — published as a CVE record. · last revised by NVD Nov 21, 2024